LEGO® Harry Potter™: Years 1-4

Fiyat
£15.06
İşletim Sistemi
  • Windows
Platform
  • Steam
This product is a SUPERSALE product. It is limited to time and stock. For more information please click here

"Simon'dan bu oyunu incelemesini iste."

LEGO® Harry Potter™: Years 1-4
Kategori: Macera Oyunları
Yayımcı: Warner Bros. Games Inc.
Yaş Sınırı: 7+
Geliştirici: TT Games
Çıkış Tarihi: 29.6.2010
LEGO® Harry Potter™: Years 1-4
Kategori: Macera Oyunları
Yayımcı: Warner Bros. Games Inc.
Yaş Sınırı: 7+
Geliştirici: TT Games
Çıkış Tarihi: 29.6.2010

"Simon'dan bu oyunu incelemesini iste."

Gereksinimler

Operating system: (minimum & recommended):
- Windows XP/Vista
Processor:
- Minimum: Intel P4 1.8 GHz/AMD Athlon XP 2200+
- Recommended: Intel Core 2 Duo/AMD Athlon 64 2.8GHz
Memory:
- Minimum: 512MB
- Recommended: 2GB
Video:
- Minimum: ATU X1300/NVIDIA GeForce FX 5800 (256 MB RAM)
- Recommended: ATI HD 2900/NVIDIA GeForce 8800

Çok Satanlar